Crea sito
Vulnerabilità in Adobe Flash Player: “0-day, ecco come risolvere!”
Flash2

Dopo aver attaccato con successo i server di Hacking Team, alcuni esperti del settore della sicurezza informatica, hanno notato che nel materiale confiscato erano presenti delle BugList di Adobe Flash Player, infrazione che hanno immediatamente passato alla software house statunitense, che ha riscontrato la presenza di un “0-day”.

L’ Adobe Systema ha immediatamente provveduto ad aggiornare il plugin eliminando questa falla, e per questo consigliamo a tutti voi di scaricare l’ ultima versione di Adobe Flash Player, da alcune ore disponibile al download dal sito della casa produttrice (v.18.0..203):

Adobe-Flash-PlayerClicca sul’ immagine per scaricare l’ ultima versione.

Per gli utenti Linux che hanno scelto di installare Adobe preferendolo ad altre alternative opensource propongo di disabilitare temporaneamente il PLUGIN e di aspettare la revisione di sicurezza della versione 12, che arriverà credo nel giro di un paio di settimane, oppure di installare FLOWPlayer, un player Flash completamente opensource.

Share and Enjoy

  • Facebook
  • Twitter
  • Delicious
  • LinkedIn
  • StumbleUpon
  • Add to favorites
  • Email
  • RSS
ChatClicca per chattare!+

Email
Print